Поиск по конференции
v 2.1 a  
Имя:  Пароль:  Входить автоматически

Правила конференции
Результатов поиска: 7


tivtom

Отв.: 6
См.: 1927

Раздел:   Мониторы 
Тема:   LG FLATRON W1942T-PF подозрение на КЗ на матери....
Сообщение:   16:44 10-02-2020
мне сервис мануал от W1942S подогнали, с Т я пока отличий не нашел.
но не об этом.
Проблема давно решена, я долго не мог зайти на сайт, чтоб отписать результат.
ток по 5в должен быть 1.1а , нагруз ...



tivtom

Отв.: 6
См.: 1927

Раздел:   Мониторы 
Тема:   LG FLATRON W1942T-PF подозрение на КЗ на матери....
Сообщение:   12:57 06-11-2019
Принесли LG FLATRON W1942T-PF без признаков жизни.

Легкой прогулки по шнуру питания и предохранителям не получилось, т.к. есть напряжение 315в после диодного моста D104-D106 на C101.

5в и 22в н ...



tivtom

Отв.: 8
См.: 2183

Раздел:   Мониторы 
Тема:   Belinea 101925 не включается
Сообщение:   14:29 31-10-2019

Негоже давать ссылку на другой ресурс где требуется регистрация.

а как тут фотку разместить?



tivtom

Отв.: 8
См.: 2183

Раздел:   Мониторы 
Тема:   Belinea 101925 не включается
Сообщение:   14:14 31-10-2019
С выхода на землю - 1.85 и 3.32в соответственно.Совершенно правильное напряжение, однако.
Правильные для конкретно этой схемы или вообще?
Мне тут на другом форуме схемку от 101910 подогнали.
Не оче ...



tivtom

Отв.: 8
См.: 2183

Раздел:   Мониторы 
Тема:   Belinea 101925 не включается
Сообщение:   14:13 31-10-2019
Могу предположить, что причина в усохших электролитах. Если нечем проверить - менять все по 5 вольтам в блоке питания и все чёрненькие на майне.
Проверить кандеры есть чем, знать бы какие... их тут 2 ...



tivtom

Отв.: 8
См.: 2183

Раздел:   Мониторы 
Тема:   Belinea 101925 не включается
Сообщение:   21:01 27-10-2019
У меня проблема c таким монитором, не включается, светодиод питания мигает. На нажатие реакции нет.
Странные напряжения на 1117-тых.
замерял между ногами - 1.24
С выхода на землю - 1.85 и 3.32в соо ...



tivtom

Отв.: 0
См.: 1754

Раздел:   Компьютерное железо 
Тема:   PowerWare 9120 700
Сообщение:   23:14 10-03-2019
Powerware PW9120 700i пишет на экране Outputs OFF.
Нет выходного напряжения. При переключении в режим "байрас" тоже ничего на выходе.
Может кто сталкивался?

В мануале в ошибках и неи ...


Часовой пояс: GMT + 3
  


Powered by phpBB © 2001, 2005 phpBB Group