Детский сад
v 2.1 a  
Имя:  Пароль:  Входить автоматически

Правила конференции
Предыдущая тема | Следующая тема
Список разделов -> Детский сад: «Монитор LG L1953S»

floops
*


Сообщений:
5
Регистрация:
30.05.2017

Всем привет. Ситуация такая:Монитор не включается, т.е. при подключении сетевого шнура лампа моргнет и сразу тухнет( т.е. срабатывает защита). До этого было такое что монитор не включался, но это решалось заменой конденсаторов. Сейчас визуально все хорошие( вздутых нет). +5 и +12 на плате инвертора есть, вешал нагрузку на эти выходы, монитор продолжает работать,с подключеной майной тоже работает и на шлейфе есть питание +5В, но стоит подключить матрицу сразу вырубает. После шлейфа на плате матрицы стоит U101(50117K-F) я так понял это преобразователь напряжения в 3.3 В.Так ли это?
Может кто сталкивался, куда дальше копать?
10:05 31-05-2017   

alex_iork
*******

Откуда:
г. Волгоград
Сообщений:
4433
Регистрация:
09.07.2004

floops, матрицу к внешнему блоку питания +5 с регулируемой стабилизацией по току подключить, ток потихоньку задрать и прощупывать элементы матрицы на нагрев.
гнилую керамику выцепи по нагреву и замени.
_________________
Природа не храм, и уж тем более не мастерская. Природа — тир, и огонь в нём надо вести на поражение.
20:58 31-05-2017   

floops
*


Сообщений:
5
Регистрация:
30.05.2017

Убрал БП, напрямую подключил +5В на матрицу, ничего не нащупал, в смысле не греется ничего при этом потребление тока 0.36А.
21:36 31-05-2017   

DvitryV
Мастер

Откуда:
Архангельск
Сообщений:
1263
Регистрация:
29.10.2004

 e-mail 
floops,На майне должен быть ключ который коммутирует питание матрицы и у него есть электролит так вот он скорее всего и не исправен а внешне он всегда "нормальный"
22:03 31-05-2017   

floops
*


Сообщений:
5
Регистрация:
30.05.2017

Проверю, отпишусь.
22:13 31-05-2017   

floops
*


Сообщений:
5
Регистрация:
30.05.2017

Если речь об этом конденсаторе, то его менял, ничего не изменилось
09:33 04-06-2017   

floops
*


Сообщений:
5
Регистрация:
30.05.2017

Вопрос решен.После нескольких попыток запустить монитор пропало 5В на плате, а на 12В стало падать напряжение до 10В, в итоге пробило конденсатор С204 ( 1000mF 16v ). Заменил, все работает. Спасибо тем кто помогал. :druzja:
15:48 04-06-2017   

Список разделов -> Детский сад: «Монитор LG L1953S»
Предыдущая тема | Следующая тема


   
  
Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения
Вы не можете голосовать в опросах



Powered by phpBB © 2001, 2005 phpBB Group